Delayed NGN payouts: NIBSS
Incident Report for Fluidcoins Inc
Resolved
This incident has been resolved and transfers are fully back online!
Posted Mar 01, 2022 - 18:51 UTC
Identified
Our payout partners are currently investigating and working with NIBSS to resolve this. Payouts might be delayed
Posted Mar 01, 2022 - 01:40 UTC
Update
We are continuing to investigate this issue.
Posted Mar 01, 2022 - 01:40 UTC
Investigating
We are noticing Relay payouts failing or being delayed
Posted Mar 01, 2022 - 01:40 UTC
This incident affected: Relay (Transfers).